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Lesson 1

Get your bearings—what’s 

changed and why
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The tabs: Devoted to the main tasks

The Ribbon is made 

up of several tabs—

the Home tab and 

others. 

Other tabs include Insert, Design, Animations, Slide 

Show, Review, and View.

The picture shows you the contents of three of them: 

Insert, Design, and Animations.
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Display the galleries

PowerPoint often 

offers many choices 

for something, such as 

styles for a shape, or  

types of WordArt or 

animation effects.

1

2

A few types of transition effects show on the Ribbon.

To see the full gallery of choices, click the More arrow.

For example, say you wanted to add transition effects to 

a slide. In that case:
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Display the galleries

PowerPoint often 

offers many choices 

for something, such as 

styles for a shape, or  

types of WordArt or 

animation effects.

Point to any effect in the gallery to see it previewed on 

the slide. Then click to apply it.

For example, say you wanted to add transition effects to 

a slide. In that case:
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Use advanced options

Clearly, there are 

more commands and 

options than will fit into 

a group. 

Only the most 

commonly used 

commands show up.
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Click the diagonal arrow, called the Dialog Box 

Launcher, that appears in the lower corner. 

A dialog box opens with more options to choose from. 

When you don’t see an option that you want in a group, 

such as the Font group shown here:
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Use advanced options

The arrow appears in 

the group when you’re 

doing work on the 

slide that might call for 

commands in that 

group.

For instance, when you click within a text placeholder on 

the slide, the arrow appears in every group of the Home

tab that has commands related to working with text.

Tip: You can gain screen real estate by 

temporarily hiding Ribbon commands. Just 

double-click the name of the displayed tab. 



Get up to speed

Changing views

You need to change 

your view often in 

PowerPoint, and 

you’ve always done it 

easily by using 

buttons. 

That hasn’t changed. 

The buttons for Normal, Slide Sorter, and Slide Show 

views are still there. 

But now they’re part of a new toolbar that includes a 

zoom slider and a button that refits the slide to the 

window after you’ve zoomed in or out. 
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Changing views

You need to change 

your view often in 

PowerPoint, and 

you’ve always done it 

easily by using 

buttons. 

That hasn’t changed. 

1
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View buttons are the same but have moved from the 

lower left of the window to the lower right. 

You drag the zoom slider to enlarge or shrink your view 

of the slide. Or click the minus (-) and plus (+) buttons. 

The picture shows the changes:



Get up to speed

Changing views

You need to change 

your view often in 

PowerPoint, and 

you’ve always done it 

easily by using 

buttons. 

That hasn’t changed. 

Click this button to refit the slide to the window after 

zooming. 

The picture shows the changes:

3



Lesson 2

Get to work in PowerPoint
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Get to work in PowerPoint

Ready to get to work?

Here’s a primer for 

doing what you’re 

used to doing when 

you create a 

presentation.

You’ll find out how to start a new presentation in 

PowerPoint 2007 and how to give your slides a 

background and set of colors.

You’ll also learn how to use the Ribbon tabs and tools 

to insert elements into the slides, style them as you 

want, and then set up the show and get ready to print.   
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Start a new presentation

New presentations 

begin with the 

Microsoft Office 

Button, located at the 

upper left of the 

window.

Here’s how to start. 
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Click the Microsoft Office Button      .

Click New on the menu that opens. 

Choose an option in the New Presentation window. You 

can start with a blank slide or base the presentation on a 

template or existing presentation. 



Get up to speed

Choose a theme

A theme supplies the 

look and feel of the 

presentation design.

Choose a theme for 

the presentation right 

at the start, so you 

can see how all your 

content will look. 

The Design tab is the place to go for themes. 

A gallery appears there under Themes. Each theme has 

a name, which shows in the ScreenTip.



Get up to speed

Choose a theme

You can see a preview 

of how your theme will 

look, before you apply 

it.
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Rest the pointer over a theme thumbnail (the one shown 

is called Flow).

The temporary preview appears on the slide. 

You can click the More arrow to the right of the Themes

group to get more choices and information. 

Seeing the effect 

before you apply it 

saves you the step of 

undoing it if you don’t 

like it. 
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Tailor the theme

The theme you 

choose is a complete 

design.

But where’s the fun if 

you can’t do some 

tweaking? 

The Design tab has other galleries in case you want to 

modify the theme.

Each provides a preview on the slide as you rest the 

mouse pointer over gallery choices.  
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Tailor the theme

Here’s how to tweak 

the theme. 

1
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Use the Colors, Fonts, and Effects galleries, all on the 

Design tab. 

Look at other Background Styles. The choices use the 

theme colors. 
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Tailor the theme

Here’s how to tweak 

the theme. 

Point to a thumbnail to get a preview of the alternative 

background.
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To apply your own background, such as a photograph, 

click Format Background. 
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Add slides, pick layouts

When you insert a 

slide, you can insert 

one that automatically 

applies a layout.

You can also choose a 

layout before you 

insert the slide. 

1
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On the Home tab, click New Slide (below the slide icon). 

This displays the layout choices.

Click a layout to insert a slide with that layout. 

To choose a layout before you insert a slide:
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Add slides, pick layouts

PowerPoint 2007 

layouts are more 

robust than before. 

An example is the Title and Content layout. In the 

middle of its one placeholder is this set of icons:

Several of them 

include “content” 

placeholders, which 

you can use for either 

text or graphics. 
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Add slides, pick layouts

PowerPoint 2007 

layouts are more 

robust than before. 

Click any of the icons to insert that type of content—a 

table, chart, SmartArt™ graphic, picture from a file, piece 

of clip art, or video file. 

Several of them 

include “content” 

placeholders, which 

you can use for either 

text or graphics. 
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Insert a picture

Time to insert a 

picture—a photo or 

piece of clip art, for 

example. 

You can do so right 

from the slide, from 

within a content 

placeholder. 
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To insert a picture of your own, click the Insert Picture 

from File icon. 

To insert a piece of clip art, click the Clip Art icon. 

The picture will be positioned within the placeholder 

border. 
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Insert a picture

Time to insert a 

picture—a photo or 

piece of clip art, for 

example. 

You can do so right 

from the slide, from 

within a content 

placeholder.

After your picture is inserted, you may want to resize it or 

give it special effects. First, select the picture on the 

slide.

4

5 Picture Tools appear on the Ribbon. Click the Format

tab, and use the buttons and options there to work with 

the picture. 
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Insert a picture

Inserting a picture 

from the slide itself is 

handy. 

It’s an especially good method if you have more than 

one placeholder on the slide because when you insert 

by using the slide icons, the picture goes within the 

placeholder that contains the icon.
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Insert a picture

Finally, don’t forget the 

Insert tab.  

You can use the Insert tab to insert a picture, too—as 

well as many other slide elements. 

The only difference in using this method is that 

sometimes PowerPoint has to guess which placeholder 

you want the picture to go in.
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Insert a text box caption

For your picture’s 

caption, insert a text 

box. 

You’ll find this on the 

Insert tab. 
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Click the Format tab.

Display the shapes gallery and point to any style.

A preview of the style appears on the slide, applied to 

the text box. 

When you insert the text box, Drawing Tools appear.
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Insert an org chart

As you saw earlier, 

you can insert a 

picture and other 

graphics by using 

icons in the Title and 

Content layout. 

These include an icon for SmartArt graphics. SmartArt 

graphics offer org chart layouts as well as all other 

layouts for diagrams in PowerPoint 2007.
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Insert an org chart

As you saw earlier, 

you can insert a 

picture and other 

graphics by using 

icons in the Title and 

Content layout. 

When you click the SmartArt graphic icon… 

…you get a full gallery of the graphical layouts available.
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The picture shows 

some handy features 

of working with a new 

org chart. 
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When you insert the org chart, it adopts the colors of the 

applied theme. 

A Text pane appears next to the chart where you can 

type text.

Text you type in the Text pane maps to chart shapes and 

appears in the chart as you type.

Insert an org chart
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Also, now you can work in the other direction: convert an existing bulleted 

list on a slide into a graphic. 

Just use the Convert to SmartArt button       on the Home tab.

Look for SmartArt on the Insert tab if you prefer to insert your diagram 

that way. 

Insert an org chart
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Apply a simple animation

To apply a simple 

animation to your org 

chart, go to the 

Animations tab. 
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With the chart selected, click the arrow next to the 

Animate box to get the list of effects. 

Select an option for making the org chart pieces appear 

on the slide. 

As you point to an option, PowerPoint shows you a 

preview of the animation effect. 
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Set up the show, check spelling, review

Time to put the final 

touches on your slide 

show. 

The commands for the 

finishing tasks are on 

the Slide Show and 

Review tabs. 

Narration, setup, and more: Use the Slide Show tab to 

create narration and run through the show.

Spelling, research, and comments: On the Review

tab, run spelling checks, use the Research service and 

thesaurus, and use comments to review the 

presentation. 
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Set up the show, check spelling, review

How do you check 

your spelling? 

1
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On the Review tab, click Spelling. 

Select from the options you’re used to. 

The same way you 

always have. 
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Print, distribute, and set program options

Now it’s time to set 

options for previewing, 

printing, and 

distributing your 

presentation.

1

2

Point to Print to open Print Preview.

Click PowerPoint Options to change program-wide 

settings such as your default view or whether to turn 

spelling checker on or off.

Then:

Start by clicking the 

Microsoft Office 

Button. 
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A new file format
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A new file format

One of the big 

changes in 

PowerPoint 2007 is its 

new file format. 

What does this mean 

to you?

The new format has several benefits, including a 

reduced file size and greater information security for 

your presentations. 

In this lesson, you’ll learn about those benefits and find 

out how the file format affects presentation sharing 

between PowerPoint 2007 and older versions. 
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Benefits of the new format

The format is part of 

the new Office Open 

XML Formats. 

It’s based on the XML 

programming 

language, and it offers 

many benefits. 

• Safer presentations

• Reduced file size

• Improved information security

• Improved damaged-file recovery

• Easier integration
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What the new format looks like

PowerPoint will 

automatically save a 

new presentation in 

the new format.

You can see what format your file is being saved in by 

opening the Save As dialog box. 

Look in the Save as type box: For new presentations, 

the new file format is there by default. It’s called 

PowerPoint Presentation. (In earlier versions, it was 

called Presentation.)
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Opening a presentation in an earlier version

You’ve just saved a 

presentation in the 

new format. 

But your colleague, 

who needs to work on 

it, is using an earlier 

version of PowerPoint. 

Can she open the PowerPoint 2007 file? Yes. 

Say your colleague is working in PowerPoint 2000. 

When she opens the presentation, she will be asked if 

she wants to download a converter that will let her open 

your presentation. 
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Opening a presentation in an earlier version

You’ve just saved a 

presentation in the 

new format. 

But your colleague, 

who needs to work on 

it, is using an earlier 

version of PowerPoint. 

The presentation she sees may not look exactly like the 

one you created if it contains features from PowerPoint 

2007 that she doesn’t have. 

But she can open, edit, and save it in the format for 

PowerPoint 2007.
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• The official name of the converter is the Microsoft Office 

Compatibility Pack for 2007 Office Word, Excel, and PowerPoint 

File Formats, and it’s offered free by Microsoft. 

• This Compatibility Pack works only with Microsoft Office 2003 SP1, 

Office XP SP3, and Office 2000 SP3. It works only on the following 

operating systems: Microsoft Windows Server® 2003, Windows XP 

SP1, and Windows 2000 SP4. 

Notes:

Opening a presentation in an earlier version
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Opening and saving existing presentations

What about all the 

presentations you 

created in earlier 

versions of 

PowerPoint?

There’s no problem opening and editing an older 

presentation in PowerPoint 2007. 

What you’ll need to decide is whether to keep the 

presentation in its original format or save it in the new 

format. PowerPoint 2007 helps you make the decision.
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Opening and saving existing presentations

Checking for 

compatibility

As you work, PowerPoint takes note of things you add to 

the file that may not work the same in the old format. 

Then when you click Save, PowerPoint displays the 

Compatibility Checker dialog box. It details what will 

happen to those elements if you save the file in its 

original format, PowerPoint 97-2003 (.ppt).  

When you open the 

presentation, 

PowerPoint 2007 

recognizes it as being 

in the old format. 
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Saving in the old format

Why would you save 

in the old format? 

If someone needed to 

work in the file who 

didn’t have 

PowerPoint 2007 or 

the Compatibility 

Pack.

As the Compatibility Checker on the previous slide 

indicated, saving in the old format would mean some 

differences for the person opening the file in PowerPoint 

2003. 

A new SmartArt graphic, for example, would become 

one object, like a picture, and therefore uneditable. 
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Saving in the old format

The picture here 

illustrates the 

differences in how a 

SmartArt graphic is 

treated in PowerPoint 

2007 and when the file 

is saved to an earlier 

version.
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2

PowerPoint 2007: It offers full editing capability, so you 

can select and change individual shapes and use all the 

SmartArt tools.

PowerPoint 2003: You can only select the whole graphic 

and do things like add a backfill color or resize it. 
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Saving in the old format

“Roundtripping”

If the graphic is 

basically untouched 

by the person working 

in an older PowerPoint 

version, it will retain all 

its PowerPoint 2007 

properties. 

This means that when it’s opened again in PowerPoint 

2007, it will be fully editable.

If the graphic did get some change when in the older 

version, such as a picture washout, it becomes one 

object, and is thus uneditable when opened again in 

PowerPoint 2007.
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Automatic upgrades in older presentations

You might have had 

this seemingly odd 

experience.

You open an older presentation in PowerPoint 2007, 

you add no PowerPoint 2007 features to it, and when 

you save it, the Compatibility Checker appears saying 

that a PowerPoint 2007 feature won’t be editable if you 

save in the old format.

Huh?
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Automatic upgrades in older presentations

This happens because 

PowerPoint 2007 

automatically 

upgrades certain 

types of formatting 

and elements so 

they’ll look as good as 

PowerPoint can make 

them.

An example is WordArt. 

If the older presentation has WordArt in it, the WordArt 

is upgraded so that it uses the latest effects, new in 

PowerPoint 2007. 
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Automatic upgrades in older presentations

The picture shows the 

difference. 

1

2

WordArt logo created in PowerPoint 2003.

The same logo when opened in PowerPoint 2007—

instant face-lift!
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The Convert command for quick conversion

A way to save an older 

presentation in the 

new format is to apply 

the Convert

command in 

PowerPoint 2007. 

The effect is that PowerPoint does an “in place” 

replacement of the old presentation file, converting it to 

the new format. The file then no longer exists in the old 

format.
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The Convert command for quick conversion

To use the command, 

you open the 

presentation, and then 

click the Microsoft 

Office Button.  

1
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Click Convert to save it in the new file format.

A message appears explaining what the Convert

command will do. Click OK to complete the command. 

Then:


