
MS Office PowerPoint 2007 Training 

 

 

1. PowerPoint 2007 Screen Overview 

 
 

2. Hands-On Exercises 

a. Creating a new Presentation 

1. Run MS PowerPoint 2007 

b. Selecting a Template 

1. Click the Office button and select New. 

2. From the left pane look down and select Presentations 

3. In the middle pane select Academic 

4. From the following screen select World Country Report Presentation 

5. From the right pane select Download. 

6. The template downloads and is loaded into your application 

c. Modifying the template 

1. We need to delete some slides from this presentation and keep the first 5, so... 

2. Click the View tab and from the Presentation Views group click on Slide Sorter. 

3. Using your keyboard press and hold the CTRL key, and using your mouse click slides 

6,7,8,9,10.  Release the CTRL key and check if the last 5 slides are selected (a golden 

border around them).  If yes, press Delete from your keyboard.  You should have now 5 

slides. 

4. From the same group click on Normal and click on the slide #1 to display it. 

d. Editing and adding content 

1. Click on “Name of your Country” and replace this with “Distance Education” 

2. Click on “Your Name”, replace this with your name. Delete the other 2 lines and 

replace these with “Houston Baptist University” 

3. Click Slide #2 

4. Click “Where (your country) is located”, replace this with “Educational Objectives” 
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5. Click the bullet that reads “Tell which continent…” delete all the text and replace with 

“2010 Academic Strategic Plan”.  Press Enter.  A second bullet appears, enter the 

following objectives: 

 Online Vs On-Campus 

 Instructional Technology 

 Blackboard Platform 

 Marketing new programs 

 

6. Click on the Clip Art icon on the right side.  The Clip Art pane is displayed. 

7. In the “Search for…” box enter “International” and click Go.  The pane shows the 

searched icons. 

8. From the second column, select the 4
th

 icon (globe with blue people around it) by 

clicking the right down arrow, a menu opens, select Insert. The Clip Art is inserted. 

9. Click Slide #3 

10. Select the title “Graphic Features of …” and replace it with “Strategic Plan”.  Click 

the text box on the left (Name any important…) and replace all this text with: 

 

“Distance education is the fastest growing element of higher education today.  The 

number and type of higher education programs offered at a distance has grown 

significantly over the past decade.  To sustain such growth and achieve the potential 

of distance education, a broad strategic planning approach is essential.” 

 

11. Click on the Clip Art icon on the right side.  The Clip Art pane is displayed.  In the 

“Search for…” box enter “Bosses” and click Go.  The pane shows the searched icons. 

12. From the first column, select the 1
st
  icon by clicking the right down arrow, a menu 

opens, select Insert. The Clip Art is inserted. 

13. Click Slide #4 

14. Select the title “Climate of…” and replace it with “Survey”.  Click the text box on the 

left (Tell about the typical…) and replace all this text with: 

 

 1527 out of 2000 responded 

 73% prefer some online courses 

 62% want to be ½ distance students ½ face-to-face 

 51% want to be completely online studying from home or their works  

 

15. This time let’s delete the right Clip Art box.  Close the Clip Art pane by clicking the 

small “X” on that pane (be careful, do not click the “X” from the top of the application).  

Click on the box but not in the center icon; it is selected.  Now press Delete.  Let’s 

insert a Pie Chart.  Click on the Insert Tab and from the Illustrations group click Chart 

16. A pop window shows different chart types; from the Pie section select the second pie 

chart (Pie in 3-D) and click OK. 

17. Don’t panic.  You’ll see 2 windows now.  It splits the windows and shows PowerPoint 

on the left side and Excel on the right. 

18. Go to cell B1 and replace the text with “Online Education Preference”. 
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19. In cells A2 to A5 enter the following values: 

Yes 

No 

Maybe 

No Answer 

 

20. In cells B2 to B5 enter the following values: 

73 

22 

3 

2 

 

21. Carefully close Excel by clicking the top “X” to close the application (you don’t need to 

save any spreadsheet).  Excel closes and PowerPoint expands to its original size. 

22. Move the chart to the right side and resize it so it doesn’t block the text from the left. 

23. Click Slide #5 

24. Click on the title “Environment of …” and replace with “Conclusion”.  Click the text 

box on the left (Describe some of …) and then click the border of the text box to select 

it; finally delete the text box.  If it doesn’t delete, click again and delete.  

25. Click the Insert Tab.  From the Text group click Text Box.  Move the mouse pointer to 

the middle of the slide and click once.  A text box appears; enter the following.  Press 

enter at the end of each line: 

 

Contact Information 

[Your First and Last name] 

yourusername@hbu.edu 

x.9999 (your extension) 

 

26. Drag and center the text box to the middle of the slide.  Review your presentation and 

make corrections.  Press F5 from your keyboard and revise your slides.  Click the right 

and left arrows to change slides. 

 

e. Saving your Presentation 

1.Make sure you are in the Home Tab 

2.Click the Office Button and select Save As (the default file format is PowerPoint 

Presentation) 

3.In the Save As dialog box name the presentation “Online Education” 

4.Click Save 

f. Printing 

1.First, let’s change the presentation to grayscale.  Click the View Tab, from the Color / 

Grayscale group select Grayscale and from the Grayscale Tab select Grayscale or 

Automatic. 

2.Print the slides (Office Button and select Print) 

3.In the Print dialog box, from the Print What: section open the dropdown field and select 

Handouts.  From the Color/Grayscale: section select Grayscale.  Click OK. 

4.Sign the printout and submit before leaving the training session 

 



 

 

  
 

  
  

 

   

 
 

 

 
  

  
  

    
  

  
 

 

 
 

  
  

  
  
  

  
  

 

 
 

 
 

  
  

 
  

 
  

  
 
 
 

  

  

  

  

 
 

 

  
 

  
 

   
  

  

 

 

 

 

 

   
 

 

 

 

 

   

             
 

           
       

PowerPoint Quick Reference Card Share  this  PowerPoint  Cheat  Sheet  with 
others  or  post  it  on  your  Website! 

Microsoft® 
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 PowerPoint 2007 Screen Keyboard Shortcuts 

Office 
Button 

Quick Access Toolbar Title bar 

View buttons 

Slides 
tab 

Status bar 

Outline 
tab Slide 

pane 

Zoom slider 

Ribbon 

Close button 

Notes 
pane 

Open a Presentation <Ctrl> + <O> 
Create New <Ctrl> + <N> 
Save a Presentation <Ctrl> + <S> 
Print a Presentation <Ctrl> + <P> 
Close a Presentation <Ctrl> + <W> 
Insert a New Slide <Ctrl> + <M> 
Help <F1> 

General 

Editing 
Cut <Ctrl> + <X> 
Copy <Ctrl> + <C> 
Paste <Ctrl> + <V> 
Undo <Ctrl> + <Z> 
Redo or Repeat <Ctrl> + <Y> 
Find <Ctrl> + <F> 
Replace <Ctrl> + <H> 
Select All <Ctrl> + <A> 

 The Fundamentals Navigation—Go To: 
The Next Slide <Spacebar> 
The Previous Slide <Backspace> 
The First Slide <Ctrl> + <Home> 

The Last Slide <Ctrl> + <End> 

The Office Button, located in the upper left-hand corner of 
the program window, replaces the File menu found in 
previous versions of Microsoft PowerPoint. The Office Button 
menu contains basic file management commands, including 
New, Open, Save, Print and Close. 

• To Create a New Presentation: Click the 
Office Button, select New, and click 
Create, or press <Ctrl> + <N>. 
• To Open a Presentation: Click the 

Office Button and select Open, or press 
<Ctrl> + <O>. 

Office Button • To Save a Presentation: Click the 
Save button on the Quick Access 
Toolbar, or press <Ctrl> + <S>. 
• To Save a Presentation with a Different 

Name: Click the Office Button, select 
Save As, and enter a new name for the 
presentation. 
• To Preview a Presentation: Click the 

Office Button, point to the Print list 
arrow, and select Print Preview. 
• To Print a Presentation: Click the Office 

Button and select Print, or press <Ctrl> 
+ <P>. 
• To Undo: Click the Undo button on 

the Quick Access Toolbar or press <Ctrl> 
+ <Z>. 
• To Close a Presentation: Click the 

Office Button and select Close, or press 
<Ctrl> + <W>. 
• To Get Help: Press <F1> to open the 

Help window. Type your question and 
press <Enter>. 
• To Exit PowerPoint: Click the Office 

Button and click Exit PowerPoint. 

Slide Show Delivery 
End Slide Show <Esc> 
Jump to Slide <Slide #> + 

<Enter> 
Toggle Screen Black <B> 
Toggle Screen White <W> 
Pause Show <S> 
Show/Hide Pointer <A> 
Change Arrow to Pen <Ctrl> + <P> 
Change Pen to Arrow <Ctrl> + <A> 
Erase Doodles <E> 

Formatting 
Bold <Ctrl> + <B> 
Italics <Ctrl> + <I> 
Align Left <Ctrl> + <L> 
Center <Ctrl> + <E> 
Justify <Ctrl> + <J> 
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 Formatting 

• To Cut or Copy Text: Select the text you want to cut or copy and click the 
Cut or Copy button in the Clipboard group on the Home tab. 

• To Paste Text: Place the insertion point where you want to paste and click 
the Paste button in the Clipboard group on the Home tab. 
• To Format Selected Text: Use the commands in the Font group on the 

Home tab, or click the Dialog Box Launcher in the Font group to open the 
Font dialog box. 
• To Copy Formatting with the Format Painter: Select the text with the 

formatting you want to copy and click the Format Painter button in the 
Clipboard group on the Home tab. Then, select the text you want to apply 
the copied formatting to. 
• To Change Paragraph Alignment: Select the paragraph(s) and click the 

appropriate alignment button ( Align Left, Center, Align Right, 
or Justify) in the Paragraph group on the Home tab. 
• To Create a Bulleted or Numbered List: Select the paragraphs you want 

to bullet or number and click the Bullets or Numbering button in 
the Paragraph group on the Home tab. 

• To Apply a Document Theme (called design templates in previous versions 
of PowerPoint): Click the Design tab on the Ribbon, click the More button in 
the Themes group, and select a theme from the gallery. 
• To Change the Slide Background: Click the Design tab on the Ribbon, 

click the Background Styles button in the Background group, and select a 
background. 
• To View the Slide Master: Click the View tab on the Ribbon, click the Slide 

Master button in the Presentation Views group, and click the Slide Master or 
the appropriate Layout Master in the Outline pane. 
• To Change Paragraph Line Spacing: Select the paragraph(s), click the 

Line Spacing button in the Paragraph group on the Home tab, and 
select an option from the list. 
• To Insert a Header or Footer: Click the Insert tab on the Ribbon and click 

the Header & Footer button in the Text group. Select the option(s) that you 
want and click Apply or Apply to All. 
• To Correct a Spelling Error: Right-click the error and select a correction 

from the contextual menu. Or, press <F7> to run the Spell Checker. 

Dialog Box Launcher Group 

The Outline Pane  Drawing and Graphics 

The Outline tab focuses on the 
content of the presentation rather 
than its appearance. Use this tab 
when you want to adjust the textual 
structure of a presentation or add 
large amounts of text to it. 

The Slides tab contains a 
thumbnail image of every slide in 
the presentation; simply click a 
thumbnail to jump to that slide. 
You can also rearrange, add, or 
delete slides here. 

• To Insert a Clip Art Graphic: Click the Insert tab on the Ribbon and click the 
Clip Art button in the Illustrations group. Type the name of what you’re 
looking for in the “Search for” box and click Go. 
• To Insert a Picture: Click the Insert tab on the Ribbon and click the Picture 

button in the Illustrations group. Find the picture you want to insert and click 
Insert. 
• To Draw a Shape: Click the Insert tab on the Ribbon, click the Shapes 

button in the Shapes group, and select the shape you want to insert. Then, 
click where you want to draw the shape and drag until the shape reaches the 
desired size. Hold down the <Shift> key while you drag to draw a perfectly 
proportioned shape or straight line. 
• To Format an Object: Double-click the object and use the commands located 

on the Format tab. 
• To Move an Object: Click the object and drag it to a new location. Release 

the mouse button when you’re finished. 
• To Resize an Object: Click the object to select it, click and drag one of its 

sizing handles ( ), and release the mouse button when the object reaches 
the desired size. Hold down the <Shift> key while dragging to maintain the 
object’s proportions while resizing it. 
• To Delete an Object: Select the object and press the <Delete> key. 

Delivery, Transitions and Animation 
• To Add a Slide Transition: Navigate to the slide you want to add a 

transition to. Click the Animations tab on the Ribbon, click the More button 
in the Transition to This Slide group, and select a transition effect. 
• To Add an Animation Effect to an Object: Select the object that you want 

to animate, click the Animations tab on the Ribbon, and click the Custom 
Animation button in the Animations group. Click the Add Effect button, 
select a category, and select the effect you want to use. 
• To Present a Slide Show: Click the Slide Show button on the status bar. 
• To Use the Pen: In Slide Show view, press <Ctrl> + <P> and then draw on 

the screen. Press <Ctrl> + <A> to switch back to the arrow pointer. Press 
<E> to erase your doodles. 
• To Add Slide Timings: Click the Slide Show tab on the Ribbon and click 

the Rehearse Timings button in the Set Up group. Navigate through the 
presentation, pausing on each slide for the amount of time you wish to 
display it during your show. Click Yes to save your timings. 

 View buttons 

Normal view: This is 
the default view in 
PowerPoint 2007. 
Normal view includes 
the Outline pane, Slide 
pane, and Notes pane 

Slide Sorter view: 
Displays all the slides in 
the presentation as 
thumbnails (tiny images). 
Use Slide Sorter view 
when you want to 
rearrange the order of 
slides or add transition 
effects between slides. 

Slide Show view: 
Displays the 
presentation as an 
electronic slide show. 
Whenever you deliver a 
presentation in front of 
an audience, Slide Show 
view is definitely the 
view you want to use. 
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